Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: FSVS 1.1.14 and up and CentOS 4.4: Error on make run-tests

fsvs
Discussion topic

Back to topic list

Re: FSVS 1.1.14 and up and CentOS 4.4: Error on make run-tests

Author pmarek
Full name P.Marek
Date 2008-05-06 00:33:11 PDT
Message Hello Ben!

On Friday 02 May 2008 Benjamin M. wrote:
> For run-tests: After updating to r1659 everything is just working
> great... except for some run-tests failing ... ;-)
Great, so the build problems are sorted out.

I'll yet have to find and fix some bugs - some tests fail for me, too.

But then again ...
> /usr/src/fsvs-trunk-​3/tests/090_special:​ line 89: syntax error near
> unexpected token `$a/$b/file'
That I don't understand ...


Do you have an immediate need to get a newer FSVS running, or could you wait
for the next release (planned in 2 weeks, will probably be 3 or 4 weeks :( )?



Regards,

Phil


--
Versioning your /etc, /home or even your whole installation?
             Try fsvs (fsvs.tigris.org)!

« Previous message in topic | 4 of 6 | Next message in topic »

Messages

Show all messages in topic

FSVS 1.1.14 and up and CentOS 4.4: Error on make run-tests benjaminm Benjamin M. 2008-05-01 14:45:48 PDT
     Re: FSVS 1.1.14 and up and CentOS 4.4: Error on make run-tests pmarek P.Marek 2008-05-02 11:55:35 PDT
         Re: FSVS 1.1.14 and up and CentOS 4.4: Error on make run-tests benjaminm Benjamin M. 2008-05-02 13:46:51 PDT
             Re: FSVS 1.1.14 and up and CentOS 4.4: Error on make run-tests pmarek P.Marek 2008-05-06 00:33:11 PDT
                 Re: FSVS 1.1.14 and up and CentOS 4.4: Error on make run-tests benjaminm Benjamin M. 2008-05-07 11:08:52 PDT
                     Re: FSVS 1.1.14 and up and CentOS 4.4: Error on make run-tests pmarek P.Marek 2008-05-08 08:27:34 PDT
Messages per page: