Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 15] New - fsvs does not build with subversion 1.7

fsvs
Discussion topic

Back to topic list

[Issue 15] New - fsvs does not build with subversion 1.7

Author nebojsa
Full name Nebojša Ćosić
Date 2011-10-20 00:13:29 PDT
Message http://fsvs.tigris.o​rg/issues/show_bug.c​gi?id=15
                 Issue #|15
                 Summary|fsvs does not build with subversion 1.7
               Component|fsvs
                 Version|current
                Platform|Linux
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|pmarek
             Reported by|nebojsa






------- Additional comments from nebojsa at tigris dot org Thu Oct 20 00:13:29 -0700 2011 -------
Both fsvs-1.2.3 and trunk@2455 fail to build if subversion 1.7 is installed:
...
options.c: In function ‘opt__variable_from_option’:
options.c:740:3: error: variable-sized object may not be initialized
options.c:739:14: error: storage size of ‘buffer’ isn’t constant
options.c:739:14: warning: unused variable ‘buffer’
options.c:749:1: warning: control reaches end of non-void function
make[1]: *** [options.o] Error 1
make: *** [default-target] Error 2

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[Issue 15] New - fsvs does not build with subversion 1.7 nebojsa Nebojša Ćosić 2011-10-20 00:13:29 PDT
     [Issue 15] fsvs does not build with subversion 1.7 pmarek P.Marek 2011-10-20 01:04:24 PDT
     [Issue 15] fsvs does not build with subversion 1.7 nebojsa Nebojša Ćosić 2011-10-20 02:54:00 PDT
     [Issue 15] fsvs does not build with subversion 1.7 pmarek P.Marek 2011-10-20 02:59:14 PDT
Messages per page: