Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 15] fsvs does not build with subversion 1.7

fsvs
Discussion topic

Back to topic list

[Issue 15] fsvs does not build with subversion 1.7

Author pmarek
Full name P.Marek
Date 2011-10-20 01:04:24 PDT
Message http://fsvs.tigris.o​rg/issues/show_bug.c​gi?id=15



User pmarek changed the following:

                What |Old value |New value
====================​====================​====================​====================​
                  Status|NEW |RESOLVED
--------------------​--------------------​--------------------​--------------------​
              Resolution| |FIXED
--------------------​--------------------​--------------------​--------------------​




------- Additional comments from pmarek at tigris dot org Thu Oct 20 01:04:24 -0700 2011 -------
This is a GCC issue, not a subversion compatibility problem.

Please try again with the fsvs-1.2.x branch - it should be fixed there.

If it still doesn't work, just ask again.


Thank you!

« Previous message in topic | 2 of 4 | Next message in topic »

Messages

Show all messages in topic

[Issue 15] New - fsvs does not build with subversion 1.7 nebojsa Nebojša Ćosić 2011-10-20 00:13:29 PDT
     [Issue 15] fsvs does not build with subversion 1.7 pmarek P.Marek 2011-10-20 01:04:24 PDT
     [Issue 15] fsvs does not build with subversion 1.7 nebojsa Nebojša Ćosić 2011-10-20 02:54:00 PDT
     [Issue 15] fsvs does not build with subversion 1.7 pmarek P.Marek 2011-10-20 02:59:14 PDT
Messages per page: