Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 7] New - An FSVS setup created with 1.1.16 does not work correctly with 1.1.17

fsvs
Discussion topic

Back to topic list

[Issue 7] New - An FSVS setup created with 1.1.16 does not work correctly with 1.1.17

Author farzy
Full name Farzad FARID
Date 2008-11-03 07:55:19 PST
Message http://fsvs.tigris.o​rg/issues/show_bug.c​gi?id=7
                 Issue #|7
                 Summary|An FSVS setup created with 1.1.16 does not work correc
                        |tly with 1.1.17
               Component|fsvs
                 Version|current
                Platform|Linux
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|pmarek
             Reported by|farzy






------- Additional comments from farzy at tigris dot org Mon Nov 3 07:55:18 -0800 2008 -------
Running on RHEL 4
Versionning /etc.
Setup created with FSVS 1.1.16, works fine.

Now I install FSVS 1.1.17 on top of it, and some commands do not work anymore:

# cd /etc/awstats
# fsvs status


An error occurred: Unrecognized resolver error (134737156)
  in st__work: No working copy data could be found.

« Previous message in topic | 1 of 13 | Next message in topic »

Messages

Show all messages in topic

[Issue 7] New - An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-03 07:55:19 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-03 08:03:20 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-07 07:14:03 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 pmarek P.Marek 2008-11-08 05:04:57 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-18 08:19:13 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 pmarek P.Marek 2008-11-03 23:38:26 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-05 03:19:05 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-05 03:21:07 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-05 03:22:06 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-05 03:22:32 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 pmarek P.Marek 2008-11-05 23:32:54 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-07 05:10:33 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 pmarek P.Marek 2008-11-07 05:17:34 PST
Messages per page: