Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17

fsvs
Discussion topic

Back to topic list

[Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17

Author pmarek
Full name P.Marek
Date 2008-11-05 23:32:54 PST
Message http://fsvs.tigris.o​rg/issues/show_bug.c​gi?id=7






------- Additional comments from pmarek at tigris dot org Wed Nov 5 23:32:54 -0800 2008 -------
What version of GCC are you using? I think that "status" is uninitialized
somewhere, but from a first look I didn't see anything obvious.
And I can't reproduce that, with gcc 4.3.2.

Do you know valgrind, and could take a look? I can provide some help, if
necessary; for example statements you could take a look in tests/Makefile.

« Previous message in topic | 11 of 13 | Next message in topic »

Messages

Show all messages in topic

[Issue 7] New - An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-03 07:55:19 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-03 08:03:20 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-07 07:14:03 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 pmarek P.Marek 2008-11-08 05:04:57 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-18 08:19:13 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 pmarek P.Marek 2008-11-03 23:38:26 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-05 03:19:05 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-05 03:21:07 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-05 03:22:06 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-05 03:22:32 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 pmarek P.Marek 2008-11-05 23:32:54 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 farzy Farzad FARID 2008-11-07 05:10:33 PST
     [Issue 7] An FSVS setup created with 1.1.16 does not work correctly with 1.1.17 pmarek P.Marek 2008-11-07 05:17:34 PST
Messages per page: