Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 11] New - [fsvs-1.1.17] segfault with fsvs st when outofsync repo

fsvs
Discussion topic

Hide all messages in topic

All messages in topic

[Issue 11] [fsvs-1.1.17] segfault with fsvs st when outofsync repo

Author pmarek
Full name P.Marek
Date 2010-01-04 14:45:03 PST
Message http://fsvs.tigris.o​rg/issues/show_bug.c​gi?id=11



User pmarek changed the following:

                What |Old value |New value
====================​====================​====================​====================​
                  Status|STARTED |RESOLVED
--------------------​--------------------​--------------------​--------------------​
              Resolution| |WORKSFORME
--------------------​--------------------​--------------------​--------------------​




------- Additional comments from pmarek at tigris dot org Mon Jan 4 14:45:03 -0800 2010 -------
Don't know whether that's really fixed, but as there's no feedback I'll resolve
it for now.

Just tell if it still happens.

[Issue 11] [fsvs-1.1.17] segfault with fsvs st when outofsync repo

Author pmarek
Full name P.Marek
Date 2009-02-27 09:15:06 PST
Message http://fsvs.tigris.o​rg/issues/show_bug.c​gi?id=11



User pmarek changed the following:

                What |Old value |New value
====================​====================​====================​====================​
                  Status|NEW |STARTED
--------------------​--------------------​--------------------​--------------------​




------- Additional comments from pmarek at tigris dot org Fri Feb 27 09:15:06 -0800 2009 -------
Please test again with trunk, if possible; I think this is fixed.

[Issue 11] New - [fsvs-1.1.17] segfault with fsvs st when outofsync repo

Author tekknokrat
Full name Gunnar Thielebein
Date 2009-02-23 07:18:41 PST
Message http://fsvs.tigris.o​rg/issues/show_bug.c​gi?id=11
                 Issue #|11
                 Summary|[fsvs-1.1.17] segfault with fsvs st when outofsync rep
                        |o
               Component|fsvs
                 Version|current
                Platform|Linux
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|status
             Assigned to|pmarek
             Reported by|tekknokrat






------- Additional comments from tekknokrat at tigris dot org Mon Feb 23 07:18:41 -0800 2009 -------
16:11:55.398 st__status[status.c:275] INTERNAL BUG
  sts->was_output
  ./etc/gnome-vfs-2.0 was already output ...
Segmentation fault

The same repo was used by two clients (only for testing no real usage).
fsvs sync-repo fixes that but error message would look more nice.
Messages per page: