Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Solaris 10 compile problem

fsvs
Discussion topic

Back to topic list

Re: Solaris 10 compile problem

Author pmarek
Full name P.Marek
Date 2009-02-19 00:20:23 PST
Message Hello Herbert!

> thanks for taking care of my mailinglist problem.
No problem. I'm putting that on the mailing list, so that other people can help

> To the compile problem...
> Quoting my original message:
>
> I used ./configure --with-aprinc=/usr/l​ocal/apr/include/apr​-1
> --with-aprlib=/usr/l​ocal/apr/lib --with-svnlib=/usr/local/lib
> --with-svninc=/usr/l​ocal/include
>
> I had a look in configure --help ;) and the svnlibs are definately in
> /usr/local/lib , thats why im stuck on this.
And which version of subversion? Maybe the libraries aren't named "libsvn_ra-1", so that
the configure script cannot find them?
Do you have the header files available?


Regards,

Phil

--
Versioning your /etc, /home or even your whole installation?
             Try fsvs (fsvs.tigris.org)!

« Previous message in topic | 1 of 6 | Next message in topic »

Messages

Show all messages in topic

Re: Solaris 10 compile problem pmarek P.Marek 2009-02-19 00:20:23 PST
     Re: Solaris 10 compile problem pmarek P.Marek 2009-02-22 00:41:31 PST
         Re: Solaris 10 compile problem Herbert Weiher <tryaxxx at googlemail dot com> Herbert Weiher <tryaxxx at googlemail dot com> 2009-02-24 08:01:30 PST
             Re: Solaris 10 compile problem pmarek P.Marek 2009-02-24 23:37:29 PST
                 Re: Solaris 10 compile problem Herbert Weiher <tryaxxx at googlemail dot com> Herbert Weiher <tryaxxx at googlemail dot com> 2009-03-19 06:00:22 PDT
                     Re: Solaris 10 compile problem pmarek P.Marek 2009-03-19 06:32:39 PDT
Messages per page: