Login | Register
My pages Projects Community openCollabNet

Discussions > users > RE: UTF Conversions

fsvs
Discussion topic

Back to topic list

RE: UTF Conversions

Author pmarek
Full name P.Marek
Date 2009-10-01 09:57:38 PDT
Message Hello Mark!

>> Or did you "./configure --enable-release"?
>
> Is it possible I don't have debugging because of that glibc fmemopen()
> linker issue? I didn't explicitly configure with --enable-release
Hmm, you're right.
You'd have to use "--enable-debug" to make that work.

>> > However I was able to get LC_CTYPE to work as well as LC_ALL to
> work.
>> > Perhaps I had an invalid LC_CTYPE or LC_ALL when I tried before?
>> Could be ... or maybe none at all?
>
> If I unset both of these I get the conversion error, when exported
> either work. I'm not really sure what was different about my
> environment that first time.
Well, it works now ... that's the most important thing.


Regards,

Phil

--
Versioning your /etc, /home or even your whole installation?
             Try fsvs (fsvs.tigris.org)!

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

RE: UTF Conversions pmarek P.Marek 2009-10-01 09:57:38 PDT
Messages per page: