Login | Register
My pages Projects Community openCollabNet

Discussions > users > fsvs error message "Couldn't find a working copy with matching base"

fsvs
Discussion topic

Back to topic list

fsvs error message "Couldn't find a working copy with matching base"

Author "Miller, Hugh" <HughMiller at chevron dot com>
Full name "Miller, Hugh" <HughMiller at chevron dot com>
Date 2011-07-25 09:21:45 PDT
Message Hi Phil,

 

Two fsvs working trees which I have previously had no problems with now
no longer respond to fsvs info, status etc.. I get the message "couldn't
fine working copy with matching base".

 

What might be the cause of this ? Would sync-repos fix the problem ?

 

I have examined the working trees, the FSVS CONF and WAA areas for each
case and don't see any changes of any kind to the files and directories
since the last successful commit. In each case, there is a _base link
below FSVS_CONF which is still correct.

 

The only thing I can think of that has changed since things were last
working is the automounter.

 

I notice now that if I follow the _base link under CONF to the working
area tree, which is in an automounted folder, then do "pwd" I get
$FSVS_CONF/.../_base. I am not sure if this is new behavior since the
AMD change. I am not sure if this different than it was before the
automounter change. The link is valid in the sense that cd works,
expected files are seen etc.

 

Many thanks for any light you can shed on this!

 

-

Hugh Miller
Attachments

« Previous message in topic | 1 of 5 | Next message in topic »

Messages

Show all messages in topic

fsvs error message "Couldn't find a working copy with matching base" "Miller, Hugh" <HughMiller at chevron dot com> "Miller, Hugh" <HughMiller at chevron dot com> 2011-07-25 09:21:45 PDT
     Re: fsvs error message "Couldn't find a working copy with matching base" pmarek P.Marek 2011-07-31 09:56:25 PDT
         RE: fsvs error message "Couldn't find a working copy with matching base" "Miller, Hugh" <HughMiller at chevron dot com> "Miller, Hugh" <HughMiller at chevron dot com> 2011-08-01 08:59:08 PDT
             Re: fsvs error message "Couldn't find a working copy with matching base" pmarek P.Marek 2011-08-01 10:33:49 PDT
                 RE: fsvs error message "Couldn't find a working copy with matching base" "Miller, Hugh" <HughMiller at chevron dot com> "Miller, Hugh" <HughMiller at chevron dot com> 2011-08-01 11:21:56 PDT
Messages per page: