Login | Register
My pages Projects Community openCollabNet

Discussions > users > Is fsvs 1.1.16 compatible with RHEL 4?

fsvs
Discussion topic

Back to topic list

Is fsvs 1.1.16 compatible with RHEL 4?

Author farzy
Full name Farzad FARID
Date 2008-10-06 08:12:54 PDT
Message Hi,

I am embarassed because I tested fsvs on Debian, but my customer's target
distribution is Red Hat Entreprise Linux 4, and by default fsvs can't compile
on it... I know it's old but it's my customer's production platform ;)

The configure script depends on the "apr-1" library version, RHEL4 only
provides "apr-0", and there is a missing "svn_ra_initialize" symbol in
"svn_ra-1".

Here are the package versions provided by RHEL4:

apr-0.9.4-24.5
apr-util-devel-0.9.4-21
apr-devel-0.9.4-24.5
apr-util-0.9.4-21
subversion-1.1.4-2.ent
subversion-devel-1.1.4-2.ent

Is there a way to compile fsvs on RHEL4 anyway?

Regards,

--
Farzad FARID / Architecte Open Source - AssociƩ
Pragmatic Source / http://www.pragmatic-source.com
Tel : +33 9 53 19 21 90 / Mob : +33 6 03 70 65 46
Attachments

« Previous message in topic | 1 of 6 | Next message in topic »

Messages

Show all messages in topic

Is fsvs 1.1.16 compatible with RHEL 4? farzy Farzad FARID 2008-10-06 08:12:54 PDT
     Re: Is fsvs 1.1.16 compatible with RHEL 4? pmarek P.Marek 2008-10-06 09:21:16 PDT
         Re: Is fsvs 1.1.16 compatible with RHEL 4? farzy Farzad FARID 2008-10-10 08:23:26 PDT
             Re: Is fsvs 1.1.16 compatible with RHEL 4? pmarek P.Marek 2008-10-10 08:30:33 PDT
                 Re: Is fsvs 1.1.16 compatible with RHEL 4? farzy Farzad FARID 2008-10-10 09:02:52 PDT
                     Re: Is fsvs 1.1.16 compatible with RHEL 4? pmarek P.Marek 2008-10-10 09:37:27 PDT
Messages per page: