Login | Register
My pages Projects Community openCollabNet

Discussions > users > Problem with setting URL

fsvs
Discussion topic

2020-03-13: This site is going to be decommissioned and shut down very soon. Please copy and archive any data you wish to keep ASAP

Back to topic list

Problem with setting URL

Author portabill
Full name Bill
Date 2007-11-05 15:27:58 PST
Message Hello-Newbie alert!

 

New install of FSVS 1.1.10.

 

The general process seems to be (given at three different prompts, in
sequence):

1) Set the FSVS url

2) Set any ignores

3) Commit

 

FSVS seemed to compile fine. I'm sitting on my home directory and try to
set the url with

sudo /<path to fsvs>/fsvs urls http://<username​>:<password>​@<ip
address>/svn/Xfer/PBTest

 

I received a No such file or directory (2). Using -v -d, I see a message
saying "url with url <my url> not found!". I created a test directory and
did a svn co <my url> and it checked out the repository folder fine and svn
up PBTest worked and updated/deleted files are they were updated and deleted
from my other workstation. I don't know if it matters, but after the url
message, there are two more: "inum for <my path> is -1", and "found a free
bit for <my path>:1"

 

I've seen both fsvs urls and fsvs url and neither work.

 

Thanks in advance,

 

Bill
Attachments

« Previous message in topic | 1 of 13 | Next message in topic »

Messages

Show all messages in topic

Problem with setting URL portabill Bill 2007-11-05 15:27:58 PST
     Re: Problem with setting URL pmarek P.Marek 2007-11-05 22:47:24 PST
         RE: Problem with setting URL portabill Bill 2007-11-07 11:07:33 PST
             Re: Problem with setting URL Gunter Ohrner <G dot Ohrner at post dot rwth-aachen dot de> Gunter Ohrner <G dot Ohrner at post dot rwth-aachen dot de> 2007-11-07 12:42:19 PST
                 RE: Problem with setting URL portabill Bill 2007-11-07 13:49:22 PST
                     Re: Problem with setting URL Gunter Ohrner <G dot Ohrner at post dot rwth-aachen dot de> Gunter Ohrner <G dot Ohrner at post dot rwth-aachen dot de> 2007-11-07 14:31:16 PST
                         RE: Problem with setting URL portabill Bill 2007-11-07 15:16:34 PST
                         Re: Problem with setting URL pmarek P.Marek 2007-11-07 22:38:25 PST
                             Re: Problem with setting URL Gunter Ohrner <G dot Ohrner at post dot rwth-aachen dot de> Gunter Ohrner <G dot Ohrner at post dot rwth-aachen dot de> 2007-11-08 09:02:00 PST
                         Trouble testing/understanding ignore patterns portabill Bill 2007-11-09 10:22:46 PST
                             Re: Trouble testing/understanding ignore patterns pmarek P.Marek 2007-11-11 23:31:00 PST
                                 RE: Trouble testing/understanding ignore patterns portabill Bill 2007-11-12 08:08:44 PST
                                     Re: Trouble testing/understanding ignore patterns pmarek P.Marek 2007-11-12 08:42:46 PST
Messages per page: