Login | Register
My pages Projects Community openCollabNet

Discussions > users > problems with fsvs after change the hardware

fsvs
Discussion topic

Back to topic list

problems with fsvs after change the hardware

Author mmm4m5m
Full name Mmm Mmm
Date 2008-12-19 08:49:33 PST
Message Hi all,


I am using fsvs to do full backup (all files). It is ubuntu 7.10 and:
<<
# fsvs -V
FSVS (licensed under the GPLv3), (C) by Ph. Marek; version trunk:2039
 >>


This is the error message I get:
<<
# fsvs status -vv -d
...
18:40:57.487 waa__input_tree[waa.c:1739] about to parse 0xb6e9d286 =
'0100644 4799691b 46c3f2c6 0 nd c8dbdc4ff...'
18:40:57.487 url__find_by_intnum[url.c:304] url with intnum 1 is
file://localhost/med​ia/sda6/backup/fsvs/​trunk/base
18:40:57.487 waa__input_tree[waa.c:1718] curr=0xb6e9d2f1,
end=0xb735c0a9, count=43546
18:40:57.487 waa__input_tree[waa.c:1739] about to parse 0xb6e9d2f1 =
'0100644 4799691b 46c3f2c6 0 nd 6aaa3fb68...'
18:40:57.487 url__find_by_intnum[url.c:304] url with intnum 1 is
file://localhost/med​ia/sda6/backup/fsvs/​trunk/base
18:40:57.487 waa__input_tree[waa.c:1718] curr=0xb6e9d35c,
end=0xb735c0a9, count=43545
18:40:57.487 waa__input_tree[waa.c:1739] about to parse 0xb6e9d35c =
'0100644 4799691b 46c3f2c6 0 nd c8cbf2b1b...'
18:40:57.487 url__find_by_intnum[url.c:304] url with intnum 1 is
file://localhost/med​ia/sda6/backup/fsvs/​trunk/base
18:40:57.487 waa__input_tree[waa.c:1718] curr=0xb6e9d3c7,
end=0xb735c0a9, count=43544
18:40:57.487 waa__input_tree[waa.c:1739] about to parse 0xb6e9d3c7 =
'0100644 4799691b 46c3f2c6 0 nd bf8bf2c58...'
18:40:57.487 url__find_by_intnum[url.c:304] url with intnum 1 is
file://localhost/med​ia/sda6/backup/fsvs/​trunk/base
18:40:57.487 waa__input_tree[waa.c:1718] curr=0xb6e9d432,
end=0xb735c0a9, count=43543
18:40:57.488 waa__input_tree[waa.c:1739] about to parse 0xb6e9d432 =
'0100644 4799691b 46c3f2c6 0 nd 171a07baa...'
18:40:57.488 url__find_by_intnum[url.c:304] url with intnum 1 is
file://localhost/med​ia/sda6/backup/fsvs/​trunk/base
18:40:57.488 waa__input_tree[waa.c:1718] curr=0xb6e9d49d,
end=0xb735c0a9, count=43542
18:40:57.488 waa__input_tree[waa.c:1739] about to parse 0xb6e9d49d =
'0100644 4799691b 46c3f2c6 0 nd 57a416fde...'


An error occurred at 18:40:57.488: Invalid argument (22)
  in ops__load_1entry [est_ops.c:379]: cannot parse entry line - 12
tokens found
  in waa__input_tree [waa.c:1740]
18:40:57.489 waa__read_or_build_t​ree[waa.c:2160] read tree = 22
  in waa__read_or_build_tree [waa.c:2169]
  in st__work [status.c:370]: No working copy data could be found.
  in main [fsvs.c:1244]: action status failed
18:40:57.489 main[fsvs.c:1261] memory stats: 0x80a3000 to 0x8169000, 792 KB
 >>


Recently my laptop "fire", so now I am using another laptop. I do boot
from USB. So far, everything works. The only difference is:
- old laptop: single IDE drive (/dev/sda)
- new laptop: boot from USB drive (/dev/sdb)

My svn repository was located at /dev/sda6. Now it is /dev/sdb6. Anyway,
I do mount it to /media/sda6 (as I did with my old laptop).


Please, give me some hints.
Is it a bug?
Is it ok and I just have to "sync-repos"?

Thank you.
Plamen.

« Previous message in topic | 6 of 14 | Next message in topic »

Messages

Show all messages in topic

Shell script/Perl help wanted pmarek P.Marek 2008-11-29 01:13:41 PST
     Re: Shell script/Perl help wanted farzy Farzad FARID 2008-12-01 07:18:09 PST
         Re: Shell script/Perl help wanted tekknokrat Gunnar Thielebein 2008-12-01 09:50:05 PST
             Re: Shell script/Perl help wanted pmarek P.Marek 2008-12-01 16:18:06 PST
                 Re: Shell script/Perl help wanted pmarek P.Marek 2008-12-02 08:02:32 PST
                 problems with fsvs after change the hardware mmm4m5m Mmm Mmm 2008-12-19 08:49:33 PST
                     Re: problems with fsvs after change the hardware pmarek P.Marek 2008-12-19 09:30:58 PST
                         Re: problems with fsvs after change the hardware mmm4m5m Mmm Mmm 2008-12-20 00:20:31 PST
                             Re: problems with fsvs after change the hardware pmarek P.Marek 2008-12-20 02:25:09 PST
                                 Re: problems with fsvs after change the hardware mmm4m5m Mmm Mmm 2008-12-20 04:11:12 PST
                                     Re: problems with fsvs after change the hardware pmarek P.Marek 2008-12-20 04:26:25 PST
                     Re: problems with fsvs after change the hardware pmarek P.Marek 2008-12-21 01:41:57 PST
                     Re: problems with fsvs after change the hardware pmarek P.Marek 2008-12-22 04:42:19 PST
                         Re: problems with fsvs after change the hardware mmm4m5m Mmm Mmm 2008-12-22 05:51:24 PST
Messages per page: