Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: Using fsvs as UID 0

fsvs
Discussion topic

Back to topic list

Re: Using fsvs as UID 0

Author pmarek
Full name P.Marek
Date 2007-03-03 02:31:43 PST
Message On Friday 02 March 2007 17:41 Benjamin M. wrote:
> VoilĂ :
...
> exit_group(0) = ?
So it exits without an error.
Why does make quit here?

Please change this line:
  ' $NUM_WC $WCBASE $loop # >&5
to
  ' $NUM_WC $WCBASE $loop >&5 2>&5

and re-run the tests *without* VERBOSE=1.
Then take a look into the log/ directory (of the test-base) - there should be
some 023.round_*.log files. Please send me the last of them.

Thank you!


Regards,

Phil

--
Versioning your /etc, /home or even your whole installation?
             Try fsvs (fsvs.tigris.org)!

« Previous message in topic | 4 of 30 | Next message in topic »

Messages

Show all messages in topic

                                                                                                 Re: Using fsvs as UID 0 benjaminm Benjamin M. 2007-03-10 12:02:26 PST
                                                                                                     Re: Using fsvs as UID 0 pmarek P.Marek 2007-03-11 10:38:54 PDT
                                                                                                         Re: Using fsvs as UID 0 pmarek P.Marek 2007-03-12 05:01:26 PDT
                                                                             Re: Using fsvs as UID 0 pmarek P.Marek 2007-03-09 10:43:52 PST
     Re: Using fsvs as UID 0 pmarek P.Marek 2007-03-16 10:48:00 PDT
Page: of 2 « Previous | Next »
Messages per page: