Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: Using fsvs as UID 0

fsvs
Discussion topic

Back to topic list

Re: Using fsvs as UID 0

Author benjaminm
Full name Benjamin M.
Date 2007-03-10 12:02:26 PST
Message Philipp Marek wrote, On 10/03/07 02:35:
> On Friday 09 March 2007 23:03 Benjamin M. wrote:
>
>>> Is it just this file, or the amount of data? Please try committing parts
>>> - other directories, and try to keep this file for a single commit, so
>>> that at least this question gets answered.
>>>
>>> Is that some critical file? It seems to happen just at the beginning.
>>> Maybe changing a single byte at the start would change something ...
>>>
>> I will investigate... but so far ... good news... a sync-repos seems to
>> have fixed the problem... go figure...
>>
> And the next commit would have committed that file???
>
> Is there a chance of bad memory, or something like that?
> A sync-repos should make no difference ...
>
I spoke too quickly... even after a sync-repos I was getting bus errors
IF changes happened between the sync-repos and the status...

fsvs status -C -C
    [bus error]
fsvs sync-repos
fsvs status -C -C
    [no bus error]
    [some changes to files...]
fsvs status -C -C
    [bus error]


... BUT I think I've found the root cause of the problem: the WAA
directory. After creating a new WAA directory the bus error went away.
If I use the old WAA the bus error returns.

So probably WAA corruption... If you want more info about the possible
cause... just let me know how I can provide you that...

Ben.
Attachments

« Previous message in topic | 26 of 30 | Next message in topic »

Messages

Show all messages in topic

                                                                                                 Re: Using fsvs as UID 0 benjaminm Benjamin M. 2007-03-10 12:02:26 PST
                                                                                                     Re: Using fsvs as UID 0 pmarek P.Marek 2007-03-11 10:38:54 PDT
                                                                                                         Re: Using fsvs as UID 0 pmarek P.Marek 2007-03-12 05:01:26 PDT
                                                                             Re: Using fsvs as UID 0 pmarek P.Marek 2007-03-09 10:43:52 PST
     Re: Using fsvs as UID 0 pmarek P.Marek 2007-03-16 10:48:00 PDT
Page: of 2 « Previous | Next »
Messages per page: